【活用ガイド】

[English]

JVNDB-2009-000048

shiromuku(fs6)DIARY におけるクロスサイトスクリプティングの脆弱性

概要

Perl CGI's By Mrs.Shiromuku が提供する shiromuku(fs6)DIARY には、クロスサイトスクリプティングの脆弱性が存在します。

Perl CGI's By Mrs.Shiromuku が提供する shiromuku(fs6)DIARY は、ウェブ日記作成支援ソフトウェアです。shiromuku(fs6)DIARY には、クロスサイトスクリプティングの脆弱性が存在します。

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


Perl CGI's By Mrs.Shiromuku
  • shiromuku(fs6)DIARY version2.40 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

Perl CGI's By Mrs.Shiromuku
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2009-2565
参考情報

  1. JVN : JVN#31110006
  2. National Vulnerability Database (NVD) : CVE-2009-2565
  3. Secunia Advisory : SA35806
  4. ISS X-Force Database : 51696
更新履歴

[2009年07月14日]
  掲載