【活用ガイド】

[English]

JVNDB-2009-000042

Movable Type におけるクロスサイトスクリプティングの脆弱性

概要

Movable Type には、クロスサイトスクリプティングの脆弱性が存在します。

シックス・アパート株式会社が提供しているウェブログシステム Movable Type には、クロスサイトスクリプティングの脆弱性が存在します。
なお、本脆弱性は過去に JVN で公開した問題とは異なります。

攻撃成立には、初期設定後に mt-wizard.cgi が削除されていないことが条件となります。詳しくは、開発者が提供する情報をご確認ください。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 白石 雅 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


シックス・アパート株式会社
  • Movable Type 4.25 (Professional Pack, Community Pack を同梱) およびそれ以前
  • Movable Type 4.25 (Open Source) およびそれ以前
  • Movable Type Commercial 4.25 (Professional Pack を同梱) およびそれ以前
  • Movable Type Enterprise 4.25 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

シックス・アパート株式会社
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2009-2492
参考情報

  1. JVN : JVN#86472161
  2. National Vulnerability Database (NVD) : CVE-2009-2492
更新履歴

[2009年06月24日]
  掲載