【活用ガイド】

[English]

JVNDB-2009-000041

XOOPS マニア製 PukiWikiMod におけるクロスサイトスクリプティングの脆弱性

概要

XOOPS マニアが提供する PukiWikiMod には、クロスサイトスクリプティングの脆弱性が存在します。

XOOPS マニアが提供する PukiWikiMod は、XOOPS 用コンテンツ管理を行うためのソフトウェアです。PukiWikiMod には、クロスサイトスクリプティングの脆弱性が存在します。

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


XOOPS マニア
  • PukiWikiMod 1.6.6.2 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

XOOPS マニア
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2009-2162
参考情報

  1. JVN : JVN#12244807
  2. National Vulnerability Database (NVD) : CVE-2009-2162
  3. Secunia Advisory : SA35504
更新履歴

[2009年06月19日]
  掲載