【活用ガイド】

[English]

JVNDB-2009-000031

アドシステムズ製Web会議室予約 フリー(無料)版 leger におけるクロスサイトスクリプティングの脆弱性

概要

有限会社アドシステムズが提供するWeb会議室予約 フリー(無料)版 leger には、クロスサイトスクリプティングの脆弱性が存在します。

有限会社アドシステムズが提供するWeb会議室予約 フリー(無料)版 leger は、会議室の予約管理を行うためのソフトウェアです。Web会議室予約 フリー(無料)版 leger には、クロスサイトスクリプティングの脆弱性が存在します。

開発者からの情報によると、本脆弱性への対策版として 2009年5月22日に公開された Ver. 1.6.4 は対応が不十分だったと報告されています。この問題は、2009年5月26日に公開された Ver 1.6.5 にて修正されています。詳しくはベンダが提供する情報をご確認ください。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC がベンダとの調整を行いました。
報告者: 三井物産セキュアディレクション株式会社 石橋 豪 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


アドシステムズ
  • Web会議室予約 フリー(無料)版 leger 2009年05月22日版 (Ver.1.6.4) およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

アドシステムズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2009-2240
参考情報

  1. JVN : JVN#57036470
  2. National Vulnerability Database (NVD) : CVE-2009-2240
  3. Secunia Advisory : SA35148
  4. SecurityFocus : 35068
更新履歴

[2009年05月22日]
  掲載