【活用ガイド】

[English]

JVNDB-2009-000030

アップルップル製 a-News におけるクロスサイトスクリプティングの脆弱性

概要

有限会社アップルップルが提供する a-News には、クロスサイトスクリプティングの脆弱性が存在します。

有限会社アップルップルが提供する a-News は、ウェブログシステムです。a-News には、クロスサイトスクリプティングの脆弱性が存在します。

なお、a-News は 2009年5月14日をもって、公開およびメンテナンスを終了しています。開発者は同等の機能が実装された a-blog の使用を推奨しています。

開発者によると、a-Nikki、a-Column、a-Update、a-Link も本脆弱性の影響を受ける可能性があるため、公開を停止しており、同等の機能が実装された a-blog の使用を推奨しています。

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


アップルップル
  • a-News

想定される影響

ユーザのブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[a-News を使用しない]
パッチ提供の予定が無いため、a-News の使用を停止してください。開発者は同等の機能が実装された a-blog の使用を推奨しています。
ベンダ情報

アップルップル
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2009-2292
参考情報

  1. JVN : JVN#42927215
  2. National Vulnerability Database (NVD) : CVE-2009-2292
  3. Secunia Advisory : SA35171
  4. SecurityFocus : 35070
  5. ISS X-Force Database : 50679
  6. OPEN SOURCE VULNERABILITY DATABASE (OSVDB) : 54636
更新履歴

[2009年05月21日]
  掲載