【活用ガイド】

[English]

JVNDB-2009-000028

CGI RESCUE 製 Trees におけるクロスサイトスクリプティングの脆弱性

概要

CGI RESCUE が提供する Trees には、クロスサイトスクリプティングの脆弱性が存在します。

CGI RESCUE が提供する Trees は、電子掲示板スクリプトです。Trees には、クロスサイトスクリプティングの脆弱性が存在します。

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


CGI RESCUE
  • Trees v2.10 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

CGI RESCUE
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2009-1790
参考情報

  1. JVN : JVN#28521500
  2. National Vulnerability Database (NVD) : CVE-2009-1790
  3. Secunia Advisory : SA35123
  4. SecurityFocus : 34999
  5. ISS X-Force Database : 50579
  6. OPEN SOURCE VULNERABILITY DATABASE (OSVDB) : 54545
  7. JVN iPedia (English) : JVNDB-2009-000028
更新履歴

[2009年05月18日]
  掲載