【活用ガイド】

[English]

JVNDB-2009-000022

CGI RESCUE 製簡易BBS におけるクロスサイトスクリプティングの脆弱性

概要

CGI RESCUE が提供する簡易BBS には、クロスサイトスクリプティングの脆弱性が存在します。

CGI RESCUE が提供する簡易BBS は、電子掲示板スクリプトです。簡易BBS には、クロスサイトスクリプティングの脆弱性が存在します。

本件に関しては、2008年12月13日ベンダから対策版が公開されています。

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


CGI RESCUE
  • 簡易BBS v10系 10.31 およびそれ以前のバージョン
  • 簡易BBS v9系 9.07 およびそれ以前のバージョン
  • 簡易BBS v8系 8.94 およびそれ以前のバージョン
  • 簡易BBS v8t系 8.93t およびそれ以前のバージョン

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

CGI RESCUE
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2009-1588
参考情報

  1. JVN : JVN#11396739
  2. National Vulnerability Database (NVD) : CVE-2009-1588
  3. Secunia Advisory : SA34887
  4. SecurityFocus : 34718
  5. ISS X-Force Database : 50219
  6. JVN iPedia (English) : JVNDB-2009-000022
更新履歴

[2009年04月27日]
  掲載