【活用ガイド】

[English]

JVNDB-2009-000021

CGI RESCUE 製簡易BBS22 におけるメールの不正送信が可能な脆弱性

概要

CGI RESCUE が提供する簡易BBS22 には、管理者の設定とは異なる内容でメールの送信が可能な脆弱性が存在します。

CGI RESCUE が提供する簡易BBS22 は、電子掲示板スクリプトです。簡易BBS22 には、管理者の設定とは異なる内容でメールの送信が可能な脆弱性が存在します。

本件に関しては、2008年12月13日ベンダから対策版が公開されています。

CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


CGI RESCUE
  • 簡易BBS22 v.1.00

想定される影響

遠隔の第三者により、任意の宛先へ不正にメールを送信される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

CGI RESCUE
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な入力確認(CWE-20) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2009-1589
参考情報

  1. JVN : JVN#36982346
  2. National Vulnerability Database (NVD) : CVE-2009-1589
  3. JVN iPedia (English) : JVNDB-2009-000021
更新履歴

[2009年04月27日]
  掲載