【活用ガイド】

[English]

JVNDB-2009-000015

futomi's CGI Cafe 製高機能アクセス解析CGI Standard 版 (Ver. 3.x 系) におけるクロスサイトスクリプティングの脆弱性

概要

futomi's CGI Cafe が提供する高機能アクセス解析CGI Standard 版 (Ver. 3.x 系) にはクロスサイトスクリプティングの脆弱性が存在します。

futomi's CGI Cafe が提供する高機能アクセス解析CGI Standard 版は、ウェブページのアクセスログ解析を行うためのソフトウェアです。高機能アクセス解析CGI Standard 版 (Ver. 3.x 系) には、クロスサイトスクリプティングの脆弱性が存在します。

本脆弱性は 2007年11月23日公開のバージョン 4.0.0 にて修正済みです。なお、4.x 系の最新版 (4.0.2) が 2008年12月12日に公開されています。

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


futomi
  • 高機能アクセス解析CGI Standard版 Ver 3.8.1 およびそれ以前

想定される影響

ユーザのブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

futomi
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2009-0971
参考情報

  1. JVN : JVN#23558374
  2. National Vulnerability Database (NVD) : CVE-2009-0971
  3. JVN iPedia (English) : JVNDB-2009-000015
更新履歴

[2009年03月16日]
  掲載