【活用ガイド】

[English]

JVNDB-2009-000013

PEAK XOOPS 製 piCal におけるクロスサイトスクリプティングの脆弱性

概要

PEAK XOOPS が提供する piCal には、クロスサイトスクリプティングの脆弱性が存在します。

PEAK XOOPS が提供する piCal は、XOOPS 用スケジューラ付カレンダーモジュールです。piCal には、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC がベンダとの調整を行いました。
報告者: ネットエージェント株式会社 大野 雅子 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


PEAK XOOPS
  • piCal Version 0.91h およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
ベンダが提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

PEAK XOOPS
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2009-0805
参考情報

  1. JVN : JVN#91591874
  2. National Vulnerability Database (NVD) : CVE-2009-0805
  3. Secunia Advisory : SA33986
  4. SecurityFocus : 33896
  5. JVN iPedia (English) : JVNDB-2009-000013 
更新履歴

[2009年02月25日]
  掲載