【活用ガイド】

[English]

JVNDB-2008-000086

BlackJumboDog における認証回避の脆弱性

概要

サッポロワークスが提供する BlackJumboDog には、認証回避が可能な脆弱性が存在します。

サッポロワークスが提供する BlackJumboDog はイントラネット用の簡易サーバ機能を持つソフトウェアです。
BlackJumboDog には、認証回避が可能な脆弱性が存在します。

本脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC がベンダとの調整を行いました。
報告者:三井物産セキュアディレクション株式会社 石橋 豪 氏

CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


サッポロワークス
  • BlackJumboDog Ver4.2.2 およびそれ以前

想定される影響

遠隔の第三者によって、BlackJumboDog の認証機能が回避され、結果として情報が漏えいする可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

サッポロワークス
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な認証(CWE-287) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2008-5721
参考情報

  1. JVN : JVN#98063934
  2. National Vulnerability Database (NVD) : CVE-2008-5721
  3. JVN iPedia (English) : JVNDB-2008-000086
更新履歴

[2008年12月25日]
  掲載