【活用ガイド】

[English]

JVNDB-2008-000083

futomi's CGI Cafe 製高機能アクセス解析CGI におけるセッション ID が推測可能な脆弱性

概要

futomi's CGI Cafe が提供する高機能アクセス解析CGI には、セッション ID が推測可能である脆弱性が存在します。

futomi's CGI Cafe が提供する高機能アクセス解析CGI は、ウェブページのアクセスログ解析を行うためのソフトウェアです。高機能アクセス解析CGI には、セッション ID が推測可能である脆弱性が存在します。

CVSS による深刻度 (CVSS とは?)

基本値: 5.8 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


futomi
  • 高機能アクセス解析CGI Professional版 Ver 4.11.3およびそれ以前
  • 高機能アクセス解析CGI Standard版 Ver 4.0.1およびそれ以前

想定される影響

遠隔の第三者により、高機能アクセス解析CGI の管理者になりすまされる可能性があります。結果として、当該製品が設置されたウェブサイトのアクセス解析結果を遠隔の第三者に閲覧される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

futomi
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な認証(CWE-287) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2008-5809
参考情報

  1. JVN : JVN#07468800
  2. National Vulnerability Database (NVD) : CVE-2008-5809
  3. JVN iPedia (English) : JVNDB-2008-000083
更新履歴

[2008年12月12日]
  掲載
[2008年12月17日]
  影響を受けるシステム:futomi's CGI Cafe (高機能アクセス解析CGI Professional版) の情報を追加
  ベンダ情報:futomi's CGI Cafe (高機能アクセス解析CGI Professional版) を追加