【活用ガイド】

[English]

JVNDB-2008-000061

phpMyAdmin におけるクロスサイトスクリプティングの脆弱性

概要

The phpMyAdmin Project が提供する phpMyAdmin にはクロスサイトスクリプティングの脆弱性が存在します。

The phpMyAdmin Project が提供する phpMyAdmin は、MySQL をウェブブラウザ上で操作・管理するためのソフトウェアです。
phpMyAdmin にはクロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC がベンダとの調整を行いました。
報告者:ネットエージェント株式会社 大野 雅子 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


The phpMyAdmin Project
  • phpMyAdmin 2.11.9.1 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。なお、開発者によると、本脆弱性は Internet Explorer でのみ影響を受け、Mozilla Firefox、Google Chrome、Konqueror および Apple Safari では影響を受けないことが確認されています。詳しくは、開発者が提供する情報をご確認ください。
対策

[アップデートする]
開発者が提供する情報をもとに最新版にアップデートしてください。
ベンダ情報

The phpMyAdmin Project
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2008-4326
参考情報

  1. JVN : JVN#54824688
  2. National Vulnerability Database (NVD) : CVE-2008-4326
  3. VUPEN Security : VUPEN/ADV-2008-2657
  4. JVN iPedia (English) : JVNDB-2008-000061
更新履歴

[2008年09月26日]
  掲載