【活用ガイド】

[English]

JVNDB-2008-000058

複数の Tor World 製 CGI スクリプトにおいて任意のスクリプトが実行される脆弱性

概要

Tor World が提供する複数の CGI スクリプトには、任意のスクリプトが実行される脆弱性が存在します。

Tor World は掲示板などの複数の CGI スクリプトを提供しています。Tor World が提供する複数の CGI スクリプトには、任意のスクリプトが実行される脆弱性が存在します。

なお、本脆弱性は JVN#54593414 とは異なる問題です。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC がベンダとの調整を行いました。
報告者: 三井物産セキュアディレクション株式会社 国分 裕 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


Tor World
  • Interactive BBS Ver1.57 およびそれ以前
  • Simple BBS Ver1.86 およびそれ以前
  • Topics BBS Ver1.11 およびそれ以前
  • Tor Board Ver1.3 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
ベンダが提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

Tor World
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2008-4076
参考情報

  1. JVN : JVN#18616622
  2. National Vulnerability Database (NVD) : CVE-2008-4076
  3. SecurityFocus : 31105
  4. ISS X-Force Database : 45043
  5. JVN iPedia (English) : JVNDB-2008-000058
更新履歴

[2008年09月10日]
  掲載