【活用ガイド】

[English]

JVNDB-2008-000056

Movable Type におけるクロスサイトスクリプティングの脆弱性

概要

Movable Type には、クロスサイトスクリプティングの脆弱性が存在します。

シックス・アパート株式会社が提供しているウェブログシステム Movable Type には、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC がベンダとの調整を行いました。
報告者: 三井物産セキュアディレクション 望月 岳 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


シックス・アパート株式会社
  • Movable Type 3 (3.36 およびそれ以前のバージョン)
  • Movable Type 4 (4.20 およびそれ以前のバージョン)
  • Movable Type Community Solution
  • Movable Type Enterprise 1.5 (1.54 およびそれ以前のバージョン)
  • Movable Type Enterprise 4 (4.20 およびそれ以前のバージョン)

想定される影響

特定のウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
ベンダが提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

シックス・アパート株式会社
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2008-4079
参考情報

  1. JVN : JVN#30385652
  2. National Vulnerability Database (NVD) : CVE-2008-4079
  3. SecurityFocus : 31073
  4. JVN iPedia (English) : JVNDB-2008-000056
更新履歴

[2008年09月09日]
  掲載