【活用ガイド】

[English]

JVNDB-2008-000055

Blogn(ぶろぐん) におけるクロスサイトスクリプティングの脆弱性

概要

R-ONE コンピューター製 Blogn(ぶろぐん) には、クロスサイトスクリプティングの脆弱性が存在します。

R-ONE コンピューターが提供する Blogn(ぶろぐん) は、ブログ作成用のソフトウェアです。Blogn(ぶろぐん) には、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC がベンダとの調整を行いました。
報告者: ネットエージェント株式会社 大野 雅子 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


R-ONE コンピューター
  • Blogn(ぶろぐん)  v1.9.7 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
ベンダが提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

R-ONE コンピューター
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2008-3884
参考情報

  1. JVN : JVN#03859837
  2. National Vulnerability Database (NVD) : CVE-2008-3884
  3. Secunia Advisory : SA31662
  4. JVN iPedia (English) : JVNDB-2008-000055
更新履歴

[2008年09月01日]
  掲載