【活用ガイド】

[English]

JVNDB-2008-000045

Geeklog Forum Plugin におけるクロスサイトスクリプティングの脆弱性

概要

Geeklog Forum Plugin には、クロスサイトスクリプティングの脆弱性が存在します。

Geeklog Forum Plugin は、オープンソースのコンテンツ管理システムである Geeklog の掲示板プラグインです。Geeklog Forum Plugin には、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC がベンダとの調整を行いました。
報告者:ネットエージェント株式会社

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


Geeklog
  • Geeklog Forum Plugin 2.7 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
詳しくは開発者が提供する情報をご確認ください。
ベンダ情報

Geeklog
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2008-3316
参考情報

  1. JVN : JVN#60419863
  2. National Vulnerability Database (NVD) : CVE-2008-3316
  3. Secunia Advisory : SA31188
  4. SecurityFocus : 30355
  5. ISS X-Force Database : 43971
  6. JVN iPedia (English) : JVNDB-2008-000045
更新履歴

[2008年07月25日]
  掲載