【活用ガイド】

[English]

JVNDB-2008-000028

KENT WEB 製 WEB MART におけるクロスサイトスクリプティングの脆弱性

概要

KENT WEB が提供する WEB MART には、クロスサイトスクリプティングの脆弱性が存在します。

KENT WEB が提供する WEB MART は、ショッピングカート用のソフトウェアです。WEB MART には、クロスサイトスクリプティングの脆弱性が存在します。

本脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC がベンダとの調整を行いました。
報告者: 東京工業大学 ロボット技術研究会 野田 陽 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


KENT-WEB
  • WEB MART 1.61 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
ベンダが提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

KENT-WEB
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2008-5224
参考情報

  1. JVN : JVN#43906021
  2. National Vulnerability Database (NVD) : CVE-2008-5224
  3. Secunia Advisory : SA30444
  4. JVN iPedia (English) : JVNDB-2008-000028
更新履歴

[2008年05月30日]
  掲載