【活用ガイド】

[English]

JVNDB-2008-000023

ソニー製 mylo COM-2 におけるサーバ証明書を検証しない脆弱性

概要

ソニー製 mylo COM-2 には、SSL/TLS 接続時にサーバ証明書を検証しない脆弱性が存在します。

ウェブブラウザやメディアプレーヤなどを搭載した小型端末であるソニー製 mylo COM-2 には、SSL/TLS 接続時にサーバ証明書を検証しない脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC がベンダとの調整を行いました。
報告者:高木 浩光 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


ソニー
  • mylo COM-2 システムソフトウェア Ver.1.002 より前 (日本国内用モデル)
  • mylo COM-2 システムソフトウェア Ver.1.101 より前 (米国内用モデル)

想定される影響

通常、ウェブサーバに対して SSL/TLS 接続を行う際には、クライアント側でサーバ証明書の検証を行い、不正な場合はその旨をユーザに通知します。mylo COM-2 においては SSL/TLS 接続の際にサーバ証明書を検証しないため、信頼できない証明書であってもユーザは気づかずに接続してしまい、フィッシングサイト等に誘導されてしまう可能性があります。
対策

[アップデートする]
ベンダが提供する情報をもとに最新版へアップデートして下さい。
ベンダ情報

ソニー
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な認証(CWE-287) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2008-1938
参考情報

  1. JVN : JVN#76788395
  2. National Vulnerability Database (NVD) : CVE-2008-1938
  3. Secunia Advisory : SA29928
  4. SecurityFocus : 28905
  5. ISS X-Force Database : 41971
更新履歴

[2008年04月23日]
  掲載
[2008年04月24日]
  影響を受けるシステム:影響を受けるシステムを更新しました。