【活用ガイド】

[English]

JVNDB-2008-000019

PerlMailer におけるクロスサイトスクリプティングの脆弱性

概要

「ホームページの飾り職人」が提供するメールフォーム CGI の PerlMailer には、クロスサイトスクリプティングの脆弱性が存在します。

「ホームページの飾り職人」が提供する PerlMailer は、ウェブページ上のフォームからメールを送信するためのメールフォーム CGI です。PerlMailer には、クロスサイトスクリプティングの脆弱性が存在します。

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


ホームページの飾り職人
  • PerlMailer 3.01 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供している情報をもとに最新版にアップデートしてください。
ベンダ情報

ホームページの飾り職人
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2008-1604
参考情報

  1. JVN : JVN#76669770
  2. National Vulnerability Database (NVD) : CVE-2008-1604
  3. Secunia Advisory : SA29517
  4. SecurityFocus : 28472
更新履歴

[2008年03月27日]
  掲載