【活用ガイド】

[English]

JVNDB-2008-000003

MTCMS ウィジウィグエディターにおけるクロスサイトスクリプティングの脆弱性

概要

株式会社スカイアークシステムが提供するブログ管理ソフトウェアである MTCMS ウィジウィグエディターには、クロスサイトスクリプティングの脆弱性が存在します。

株式会社スカイアークシステムが提供する MTCMS ウィジウィグエディターは、Movable Type の更新等を簡単に行なうための管理ソフトウェアです。MTCMS ウィジウィグエディターの install.cgi には、クロスサイトスクリプティングの脆弱性が存在します。

本脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC がベンダとの調整を行いました。
報告者:池内 丈人 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


株式会社スカイアークシステム
  • MTCMS ウィジウィグエディター 全バージョン

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

回避策を実施する
ベンダより回避策が公開されています。詳しくはベンダの情報をご確認下さい。
ベンダ情報

株式会社スカイアークシステム
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2008-6448
参考情報

  1. JVN : JVN#21312708
  2. National Vulnerability Database (NVD) : CVE-2008-6448
  3. JVN iPedia (English) : JVNDB-2008-000003
更新履歴

[2008年03月07日]
  掲載