【活用ガイド】

JVNDB-2007-006203

Softbiz Jobs and Recruitment Script の browsecats.php における SQL インジェクションの脆弱性

概要

Softbiz Jobs and Recruitment Script の browsecats.php には、SQL インジェクションの脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 5.0 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


SoftbizScripts
  • softbiz jobs and recruitment script

想定される影響

第三者により、cid パラメータを介して、任意の SQL コマンドを実行される可能性があります。
対策

ベンダ情報および参考情報を参照して適切な対策を実施してください。
ベンダ情報

SoftbizScripts
CWEによる脆弱性タイプ一覧  CWEとは?

  1. SQLインジェクション(CWE-89) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2007-5316
参考情報

  1. National Vulnerability Database (NVD) : CVE-2007-5316
更新履歴

[2012年12月20日]
  掲載