【活用ガイド】

[English]

JVNDB-2007-000816

Rainboard におけるクロスサイトスクリプティングの脆弱性

概要

掲示板ソフトウェアである Rainboard にはクロスサイトスクリプティングの脆弱性が存在します。

UDON が提供する掲示板ソフトウェアである Rainboard にはクロスサイトスクリプティングの脆弱性が存在します。

本脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC がベンダとの調整を行いました。報告者: 植木 修也 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


UDON
  • Rainboard 2.02 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

アップデートする
開発者の提供する最新版へアップデートして下さい。
ベンダ情報

UDON
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2007-6346
参考情報

  1. JVN : JVN#23120863
  2. National Vulnerability Database (NVD) : CVE-2007-6346
  3. Secunia Advisory : SA28069
更新履歴

[2007年12月12日]
  掲載