【活用ガイド】

[English]

JVNDB-2007-000810

JP1/Cm2/Network Node Manager におけるクロスサイトスクリプティングの脆弱性

概要

日立が提供する JP1/Cm2/Network Node Manager (NNM) には、クロスサイトスクリプティングの脆弱性が存在します。

日立が提供する JP1/Cm2/Network Node Manager (NNM) は、ネットワークの構成や障害などを一元的に管理できるソフトウェアです。この NNM には、クロスサイトスクリプティングの脆弱性が存在します。

影響を受けるシステムが複数存在します。
詳しくはベンダの提供する情報をご確認ください。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC がベンダとの調整を行いました。
報告者:NTTデータ・セキュリティ株式会社 辻 伸弘 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


日立
  • JP1/Cm2/Network Node Manager

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトを実行される可能性があります。
対策

アップデートする
ベンダが提供する最新版へアップデートしてください。
ベンダ情報

日立
  • Hitachi Software Vulnerability Information : HS07-040
  • ソフトウェア製品セキュリティ情報 : HS07-040
CWEによる脆弱性タイプ一覧  CWEとは?

共通脆弱性識別子(CVE)  CVEとは?

参考情報

  1. JVN : JVN#52846259
更新履歴

[2007年12月13日]
  掲載