[Japanese]

JVNDB-2013-000126

HP Autonomy Ultraseek vulnerable to cross-site scripting

Overview

HP Autonomy Ultraseek provided by Hewlett-Packard Development Company, L.P. contains an issue in handling specific character encoding, which may result in cross-site scripting.

NetAgent Co.,Ltd. reported this vulnerability to IPA.
JPCERT/CC coordinated with the developer under Information Security Early Warning Partnership.
CVSS Severity (What is CVSS?)

Base Metrics: 2.6 (Low) [IPA Score]
  • Access Vector: Network
  • Access Complexity: High
  • Authentication: None
  • Confidentiality Impact: None
  • Integrity Impact: Partial
  • Availability Impact: None

Affected Products


Hewlett-Packard Development Company, L.P
  • HP Autonomy Ultraseek v5.x and earlier

Impact

An arbitrary script may be executed on the user's Internet Explorer.
Solution

[Update the Software]
Update the software according to the information provided by the developer.

The developers states this vulnerability has already been addressed in Autonomy Ultraseek v6 and later.
Vendor Information

Hewlett-Packard Development Company, L.P
CWE (What is CWE?)

  1. Cross-site Scripting(CWE-79) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2013-6196
References

  1. JVN : JVN#69700259
  2. National Vulnerability Database (NVD) : CVE-2013-6196
Revision History

[2013/12/26]
  Web page was published