【活用ガイド】

JVNDB-2018-012977

LibVNC におけるリソースの枯渇に関する脆弱性

概要

LibVNC には、リソースの枯渇に関する脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 7.5 (重要) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): なし
  • 完全性への影響(I): なし
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 7.8 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): なし
  • 可用性への影響(A): 全面的
影響を受けるシステム


Debian
  • Debian GNU/Linux
LibVNC
  • LibVNCServer commit c3115350eb8bb635d0fdb4dbbb0d0541f38ed19c 未満

本脆弱性の影響を受ける製品の詳細については、ベンダ情報および参考情報をご確認ください。
想定される影響

サービス運用妨害 (DoS) 状態にされる可能性があります。
対策

ベンダ情報および参考情報を参照して適切な対策を実施してください。
ベンダ情報

Debian LibVNC
CWEによる脆弱性タイプ一覧  CWEとは?

  1. リソースの枯渇(CWE-400) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2018-20021
参考情報

  1. National Vulnerability Database (NVD) : CVE-2018-20021
  2. 関連文書 : KLCERT-18-031: LibVNC Infinite Loop
更新履歴

  • [2019年02月12日]
      掲載