【活用ガイド】

JVNDB-2018-011408

IBM Security Access Manager Appliance における暗号強度に関する脆弱性

概要

IBM Security Access Manager Appliance には、暗号強度に関する脆弱性が存在します。

ベンダは、本脆弱性を IBM X-Force ID: 150018 として公開しています。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 7.5 (重要) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 5.0 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
影響を受けるシステム


IBM
  • IBM Security Access Manager 9.0.1.0
  • IBM Security Access Manager 9.0.2.0
  • IBM Security Access Manager 9.0.3.0
  • IBM Security Access Manager 9.0.4.0
  • IBM Security Access Manager 9.0.5.0

想定される影響

情報を取得される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

IBM
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な暗号強度(CWE-326) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2018-1814
参考情報

  1. National Vulnerability Database (NVD) : CVE-2018-1814
更新履歴

  • [2019年01月11日]
      掲載