【活用ガイド】

JVNDB-2017-014760

WordPress 用 examapp プラグインにおけるクロスサイトスクリプティングの脆弱性

概要

WordPress 用 examapp プラグインには、クロスサイトスクリプティングの脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 5.4 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 要
  • 影響の想定範囲: 変更あり
  • 機密性への影響(C): 低
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 3.5 (注意) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし
影響を受けるシステム


IBPS Online Exam project
  • IBPS Online Exam 1.0

想定される影響

情報を取得される、および情報を改ざんされる可能性があります。
対策

ベンダ情報および参考情報を参照して適切な対策を実施してください。
ベンダ情報

IBPS Online Exam project WordPress.org
  • WordPress Plugin Directory : Plugins
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2017-18601
参考情報

  1. National Vulnerability Database (NVD) : CVE-2017-18601
  2. 関連文書 : IBPS Online Exam Plugin for WordPress v1.0 - XSS SQLi
更新履歴

  • [2019年09月12日]
      掲載