【活用ガイド】

JVNDB-2017-014755

WordPress 用 elementor プラグインにおける権限管理に関する脆弱性

概要

WordPress 用 elementor プラグインには、権限管理に関する脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 8.8 (重要) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 6.5 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的
影響を受けるシステム


Elementor
  • Elementor 1.8.0 未満

想定される影響

情報を取得される、情報を改ざんされる、およびサービス運用妨害 (DoS) 状態にされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

WordPress.org
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な権限管理(CWE-269) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2017-18596
参考情報

  1. National Vulnerability Database (NVD) : CVE-2017-18596
更新履歴

  • [2019年09月12日]
      掲載