【活用ガイド】

JVNDB-2017-011019

Cisco Umbrella 仮想アプライアンスにおけるセキュリティ機能に関する脆弱性

概要

Cisco Umbrella 仮想アプライアンスには、セキュリティ機能に関する脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 6.4 (警告) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 高
  • 攻撃に必要な特権レベル: 高
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 6.0 (警告) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的
影響を受けるシステム


シスコシステムズ
  • Cisco Umbrella 仮想アプライアンス 2.0.3

想定される影響

情報を取得される、情報を改ざんされる、およびサービス運用妨害 (DoS) 状態にされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

シスコシステムズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. セキュリティ機能(CWE-254) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2017-6679
参考情報

  1. National Vulnerability Database (NVD) : CVE-2017-6679
更新履歴

  • [2017年12月28日]
      掲載