【活用ガイド】

JVNDB-2017-010191

Red Hat Gluster Storage Server における暗号に関する脆弱性

概要

Red Hat Gluster Storage Server には、暗号に関する脆弱性が存在します。

本脆弱性は、CVE-2017-12151 に対する修正が RHSA-2017:2858 で適切に公開されなかったことに起因する問題です。
CVSS による深刻度 (CVSS とは?)

基本値: 5.8 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

[参考] CVSS v3 による深刻度
基本値: 7.4 (重要) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): なし
影響を受けるシステム


レッドハット
  • Red Hat Gluster Storage Server 3.3 for RHEL 6

想定される影響

情報を取得される、および情報を改ざんされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

レッドハット
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 暗号の問題(CWE-310) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2017-15086
参考情報

  1. National Vulnerability Database (NVD) : CVE-2017-15086
更新履歴

[2017年12月07日]
  掲載