【活用ガイド】

JVNDB-2017-010072

複数の Microsoft Excel 製品および Office 互換機能パックにおける現在のユーザのコンテキストで任意のコードを実行される脆弱性

概要

複数の Microsoft Excel 製品および Office 互換機能パックには、メモリ内のオブジェクトの適切な処理に失敗するため、現在のユーザのコンテキストで任意のコードを実行される脆弱性が存在します。

ベンダは、本脆弱性を「Microsoft Excel Memory Corruption Vulnerability」として公開しています。
CVSS による深刻度 (CVSS とは?)

基本値: 9.3 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

[参考] CVSS v3 による深刻度
基本値: 7.8 (重要) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
影響を受けるシステム


マイクロソフト
  • Microsoft Excel 2007 SP3
  • Microsoft Excel 2010 SP2 (32-bit editions)
  • Microsoft Excel 2010 SP2 (64-bit editions)
  • Microsoft Excel 2013 RT SP1
  • Microsoft Excel 2013 SP1 (32-bit editions)
  • Microsoft Excel 2013 SP1 (64-bit editions)
  • Microsoft Excel 2016 (32-bit edition)
  • Microsoft Excel 2016 (64-bit edition)
  • Microsoft Excel Viewer 2007 SP3
  • Microsoft Office 互換機能パック SP3

想定される影響

攻撃者により、現在のユーザのコンテキストで任意のコードを実行される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

マイクロソフト
CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2017-11878
参考情報

  1. National Vulnerability Database (NVD) : CVE-2017-11878
  2. IPA 重要なセキュリティ情報 : Microsoft 製品の脆弱性対策について(2017年11月)
  3. JPCERT 注意喚起 : JPCERT-AT-2017-0044
更新履歴

[2017年12月04日]
  掲載