【活用ガイド】

JVNDB-2017-010071

複数の Microsoft Excel 製品および Office 互換機能パックにおけるセキュリティ機能を回避される脆弱性

概要

複数の Microsoft Excel 製品および Office 互換機能パックは、Excel ドキュメント上のマクロ設定を適切に処理しないため、セキュリティ機能を回避される脆弱性が存在します。

ベンダは、本脆弱性を「Microsoft Excel Security Feature Bypass Vulnerability」として公開しています。
CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

[参考] CVSS v3 による深刻度
基本値: 5.5 (警告) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): なし
  • 完全性への影響(I): 高
  • 可用性への影響(A): なし
影響を受けるシステム


マイクロソフト
  • Microsoft Excel 2007 SP3
  • Microsoft Excel 2010 SP2 (32-bit editions)
  • Microsoft Excel 2010 SP2 (64-bit editions)
  • Microsoft Excel 2013 RT SP1
  • Microsoft Excel 2013 SP1 (32-bit editions)
  • Microsoft Excel 2013 SP1 (64-bit editions)
  • Microsoft Excel 2016 (32-bit edition)
  • Microsoft Excel 2016 (64-bit edition)
  • Microsoft Excel 2016 for Mac
  • Microsoft Excel Viewer 2007 SP3
  • Microsoft Office 互換機能パック SP3

想定される影響

セキュリティ機能を回避される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

マイクロソフト
CWEによる脆弱性タイプ一覧  CWEとは?

  1. セキュリティ機能(CWE-254) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2017-11877
参考情報

  1. National Vulnerability Database (NVD) : CVE-2017-11877
  2. IPA 重要なセキュリティ情報 : Microsoft 製品の脆弱性対策について(2017年11月)
  3. JPCERT 注意喚起 : JPCERT-AT-2017-0044
更新履歴

[2017年12月04日]
  掲載