【活用ガイド】

[English]

JVNDB-2017-010043

JP1/Operations Analytics におけるクロスサイトスクリプティングの脆弱性

概要

JP1/Operations Analytics には、クロスサイトスクリプティングの脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: N/A
  • 攻撃元区分: N/A
  • 攻撃条件の複雑さ: N/A
  • 攻撃前の認証要否: N/A
  • 機密性への影響(C): N/A
  • 完全性への影響(I): N/A
  • 可用性への影響(A): N/A

[参考] CVSS v3 による深刻度
基本値:N/A
  • 攻撃元区分: N/A
  • 攻撃条件の複雑さ: N/A
  • 攻撃に必要な特権レベル: N/A
  • 利用者の関与: N/A
  • 影響の想定範囲: N/A
  • 機密性への影響(C): N/A
  • 完全性への影響(I): N/A
  • 可用性への影響(A): N/A
影響を受けるシステム


日立
  • JP1/Operations Analytics

本脆弱性の影響を受ける製品の詳細については、ベンダ情報および参考情報をご確認ください。
想定される影響

悪意のある第三者からの攻撃により、クロスサイトスクリプティング攻撃を実行される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

日立
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

参考情報

更新履歴

[2017年12月01日]
  掲載