【活用ガイド】

JVNDB-2017-009918

Ipswitch WS_FTP Professional におけるバッファエラーの脆弱性

概要

Ipswitch WS_FTP Professional には、バッファエラーの脆弱性が存在します。

ベンダは、本脆弱性を WSCLT-1729 として公開しています。
CVSS による深刻度 (CVSS とは?)

基本値: 4.6 (警告) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

[参考] CVSS v3 による深刻度
基本値: 7.8 (重要) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
影響を受けるシステム


Ipswitch, Inc.
  • WS_FTP Professional 12.6.0.3 未満

想定される影響

情報を取得される、情報を改ざんされる、およびサービス運用妨害 (DoS) 状態にされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

Ipswitch, Inc.
CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2017-16513
参考情報

  1. National Vulnerability Database (NVD) : CVE-2017-16513
  2. 関連文書 : CVE-2017-16513 - Ipswitch WS_FTP Professional Local Buffer Overflow (SEH overwrite)
更新履歴

[2017年11月28日]
  掲載