【活用ガイド】

JVNDB-2017-009850

Install Norton Security for Mac における SSL サーバ証明書の検証不備の脆弱性

概要

Install Norton Security for Mac には、SSL サーバ証明書の検証不備の脆弱性が存在します。

証明書の検証不備 (CWE-295) - CVE-2017-15528
Install Norton Security for Mac は、Norton for Mac のインストーラです。Install Norton Security for Mac では HTTPS 通信時の SSL サーバ証明書の検証が正しく行われないため、中間者攻撃 (man-in-the-middle attack) が行われる可能性があります
CVSS による深刻度 (CVSS とは?)

基本値: 5.1 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

[参考] CVSS v3 による深刻度
基本値: 5.6 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 低
  • 完全性への影響(I): 低
  • 可用性への影響(A): 低
影響を受けるシステム


シマンテック
  • Install Norton Security for MAC バージョン 7.6 より前のバージョン

想定される影響

中間者攻撃 (man-in-the-middle attack) によって、HTTPS 通信で取得するコンテンツを偽装される可能性があります。
対策

[アップデートする]
開発者が提供する最新版のインストーラを使用してください。
本脆弱性は Install Norton Security for Mac バージョン 7.6 で対策されています。
詳細は、開発者が提供する情報をご確認ください。

情報
https://www.symantec.com/security_response/securityupdates/detail.jsp?fid=security_advisory&pvid=security_advisory&year=&suid=20171121_00
ベンダ情報

シマンテック
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不正な証明書検証(CWE-295) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2017-15528
参考情報

  1. JVN : JVNVU#98606324
  2. National Vulnerability Database (NVD) : CVE-2017-15528
  3. US-CERT Vulnerability Note : VU#681983
更新履歴

[2017年11月24日]
  掲載