【活用ガイド】

JVNDB-2017-009839

Cisco Prime Collaboration Provisioning アプリケーションにおける入力確認に関する脆弱性

概要

Cisco Prime Collaboration Provisioning アプリケーションには、入力確認に関する脆弱性が存在します。

ベンダは、本脆弱性を Bug ID CSCvf47935 として公開しています。
CVSS による深刻度 (CVSS とは?)

基本値: 5.5 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

[参考] CVSS v3 による深刻度
基本値: 8.1 (重要) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): なし
影響を受けるシステム


シスコシステムズ
  • Cisco Prime Collaboration Provisioning 12.3 未満

想定される影響

情報を取得される、および情報を改ざんされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

シスコシステムズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な入力確認(CWE-20) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2017-12276
参考情報

  1. National Vulnerability Database (NVD) : CVE-2017-12276
更新履歴

[2017年11月24日]
  掲載