【活用ガイド】

[English]

JVNDB-2012-000113

concrete5 におけるクロスサイトスクリプティングの脆弱性

概要

concrete5 は、オープンソースのコンテンツ管理システム (CMS) です。concrete5 には、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: bogus.jp 東内 裕二 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


コンクリートファイブ
  • concrete5 日本語版 5.5.1 から 5.5.2.1 まで
  • concrete5 英語版 5.5.0 から 5.6.0.2 まで

想定される影響

ユーザのウェブブラウザ上で、任意のスクリプトが実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。

concrete5 日本語版は、2012年12月8日に、本脆弱性を修正した concrete5.6.0.2.ja が公開されています。
concrete5 英語版は、2013年2月14日に、本脆弱性を修正した concrete5.6.1 (※) が公開されています。

※5.6.1 Release Notes
http://www.concrete5.org/documentation/background/version_history/5-6-1/
ベンダ情報

コンクリートファイブ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2012-5181
参考情報

  1. JVN : JVN#65458431
  2. National Vulnerability Database (NVD) : CVE-2012-5181
更新履歴

[2012年12月21日]
  掲載
[2013年02月20日]
  対策:内容を更新