【活用ガイド】

[English]

JVNDB-2012-000026

Janetter における情報漏えいの脆弱性

概要

Janetter には、情報漏えいの脆弱性が存在します。

Janetter は、Twitter 用クライアントソフトウェアです。Janetter には、情報漏えいの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 東北大学 大学院情報科学研究科 草野 一彦 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし

影響を受けるシステム


株式会社ジェーン
  • Macintosh 版 Janetter Version 3.3.0 より前のバージョン
  • Windows 版 Janetter Version 3.3.0.0 より前のバージョン

想定される影響

ユーザが当該製品を起動している状態で、ウェブブラウザで悪意あるページを読み込んだ場合、Twitter との通信に使用されるセッション情報などを取得される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版にアップデートしてください。

開発者によると、Windows 版 Janetter には自動アップデート機能が実装されているため、一日に一回、当該製品の起動時に自動更新されるとのことです。
ベンダ情報

株式会社ジェーン
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 情報漏えい(CWE-200) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2012-0328
参考情報

  1. JVN : JVN#10745573
  2. National Vulnerability Database (NVD) : CVE-2012-0328
更新履歴

[2012年03月19日]
  掲載