【活用ガイド】

[English]

JVNDB-2011-000029

EC-CUBE におけるクロスサイトリクエストフォージェリの脆弱性

概要

EC-CUBE には、クロスサイトリクエストフォージェリの脆弱性が存在します。

株式会社ロックオンが提供する EC-CUBE は、オープンソースのショッピングサイト構築システムです。EC-CUBE には、クロスサイトリクエストフォージェリの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 大野 雅子 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


ロックオン
  • EC-CUBE 正式版 2.11.0 より前のバージョン

想定される影響

管理者が、EC-CUBE にログインした状態で悪意あるページを読み込んだ場合、当該製品で管理している情報を改ざんされる可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

ロックオン
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトリクエストフォージェリ(CWE-352) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2011-1325
参考情報

  1. JVN : JVN#37878530
  2. National Vulnerability Database (NVD) : CVE-2011-1325
  3. Secunia Advisory : SA44487
  4. OPEN SOURCE VULNERABILITY DATABASE (OSVDB) : 72239
更新履歴

[2011年05月10日]
  掲載