【活用ガイド】

JVNDB-2009-001131

Adobe Reader および Adobe Acrobat における任意のコードを実行される脆弱性

概要

Adobe Reader および Adobe Acrobat には、getIcon メソッドの引数処理に不備があるため、任意のコードを実行される脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

基本値: 10.0 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


IBM
  • Internet Scanner
アドビシステムズ
  • Adobe Acrobat 9 Standard およびそれ以前
  • Adobe Acrobat 9 Pro およびそれ以前
  • Adobe Acrobat 9 Pro Extended およびそれ以前
  • Adobe Reader 9 およびそれ以前
サン・マイクロシステムズ
  • Sun Solaris 10 (SPARC)

想定される影響

リモートの攻撃者により、任意のコードを実行される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

IBM アドビシステムズ サン・マイクロシステムズ
  • Sun Alert Notification : 256788
日本電気
  • NEC製品セキュリティ情報 : NV09-009
富士通
  • 富士通 セキュリティ情報 : TA13-141A
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な入力確認(CWE-20) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2009-0927
参考情報

  1. National Vulnerability Database (NVD) : CVE-2009-0927
  2. US-CERT Cyber Security Alerts : TA13-141A
  3. SecurityFocus : 34169
  4. ISS X-Force Database : 49312
  5. SecurityTracker : 1021861
  6. VUPEN Security : VUPEN/ADV-2009-0770
更新履歴

[2009年04月13日]
  掲載
[2009年05月15日]
  影響を受けるシステム:IBM (323) の情報を追加
  影響を受けるシステム:サン・マイクロシステムズ (256788) の情報を追加
  ベンダ情報:IBM (323) を追加
  ベンダ情報:サン・マイクロシステムズ (256788) を追加
[2013年05月27日]
  ベンダ情報:富士通 (TA13-141A) を追加