[Japanese]

JVNDB-2017-010275

Cross-site Scripting Vulnerability in JP1/Service Support and JP1/Integrated Management - Service Support

Overview

A cross-site scripting vulnerability was found in JP1/Service Support and JP1/Integrated Management - Service Support.
CVSS Severity (What is CVSS?)

Base Metrics: 3.5 (Low) [Vendor Score]
  • Access Vector: Network
  • Access Complexity: Medium
  • Authentication: Single Instance
  • Confidentiality Impact: None
  • Integrity Impact: Partial
  • Availability Impact: None

CVSS V3 Severity:
Base Metrics: 4.1 (Medium) [Vendor Score]
  • Attack Vector: Network
  • Attack Complexity: Low
  • Privileges Required: Low
  • User Interaction: Required
  • Scope: Changed
  • Confidentiality Impact: None
  • Integrity Impact: Low
  • Availability Impact: None
Affected Products


Hitachi, Ltd
  • Job Management Partner 1/Integrated Management - Service Support
  • Job Management Partner 1/Integrated Management - Service Support Advanced Edition
  • JP1/Integrated Management - Service Support
  • JP1/Integrated Management - Service Support Advanced Edition
  • JP1/Integrated Management - Service Support Starter Edition
  • JP1/Service Support Starter Edition
  • JP1/Service Support

Please refer to Vendor Information for more details.
Impact

Remote users can exploit this vulnerability to execute malicious scripts.
Solution

Please refer to the 'Vendor Information' section for the official countermeasure and take appropriate action.
Vendor Information

Hitachi, Ltd
CWE (What is CWE?)

  1. Cross-site Scripting(CWE-79) [IPA Evaluation]
CVE (What is CVE?)

References

Revision History

[2017/12/11]
  Web page was published
[2017/12/20]
  CVSS Severity was modified