[Japanese]

JVNDB-2017-008629

Memory corruption vulnerability in Rakuraku Hagaki and Rakuraku Hagaki Select for Ichitaro

Overview

Rakuraku Hagaki and Rakuraku Hagaki Select for Ichitaro contain a memory corruption vulnerability.
CVSS Severity (What is CVSS?)

Base Metrics: 7.5 (High) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Low
  • Authentication: None
  • Confidentiality Impact: Partial
  • Integrity Impact: Partial
  • Availability Impact: Partial

CVSS V3 Severity:
Base Metrics: 5.3 (Medium) [IPA Score]
  • Attack Vector: Local
  • Attack Complexity: Low
  • Privileges Required: None
  • User Interaction: Required
  • Scope: Unchanged
  • Confidentiality Impact: Low
  • Integrity Impact: Low
  • Availability Impact: Low
Affected Products


JustSystems Corporation
  • Ichitaro 2011
  • Ichitaro 2015
  • Ichitaro 2016
  • Ichitaro 2017
  • Ichitaro 2017 Trial version
  • Ichitaro Government 6
  • Ichitaro Government 7
  • Ichitaro Government 8
  • Ichitaro Pro
  • Ichitaro Pro2
  • Ichitaro Pro3
  • Rakuraku Hagaki 2016
  • Rakuraku Hagaki 2017
  • Rakuraku Hagaki 2018

For details, refer to the information provided by the developer.
Impact

If a user opens a specially crafted Rakuraku Hagaki file or Rakuraku Hagaki Select for Ichitaro file, arbitrary code may be executed with the privilege of running the application.
Solution

[Update the software]
Update the softwawre according to the information provided by the developer.
Vendor Information

JustSystems Corporation
CWE (What is CWE?)

CVE (What is CVE?)

  1. CVE-2017-10870
References

  1. JVN : JVNVU#93703434
Revision History

[2017/10/25]
  Web page was published