[Japanese]

JVNDB-2017-000038

CubeCart vulnerable to directory traversal

Overview

CubeCart from CubeCart Limited is an open source system for creating online shopping websites. CubeCart contains a directory traversal vulnerability (CWE-22).

ASAI Ken reported this vulnerability to IPA.
JPCERT/CC coordinated with the developer under Information Security Early Warning Partnership.
CVSS Severity (What is CVSS?)

Base Metrics: 4.0 (Medium) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Low
  • Authentication: Single Instance
  • Confidentiality Impact: Partial
  • Integrity Impact: None
  • Availability Impact: None

CVSS V3 Severity:
Base Metrics: 4.1 (Medium) [IPA Score]
  • Access Vector: Network
  • Attack Complexity: Low
  • Privileges Required: High
  • User Interaction: None
  • Scope: Changed
  • Confidentiality Impact: Low
  • Integrity Impact: None
  • Availability Impact: None
Affected Products


CubeCart Limited
  • CubeCart versions prior to 6.1.5

Impact

A local file outside of CubeCart may be accessed by an administrator of CubeCart.
Solution

[Update the Software]
Update to the latest version according to the information provided by the developer.
Vendor Information

CubeCart Limited
CWE (What is CWE?)

  1. Path Traversal(CWE-22) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2017-2117
References

  1. JVN : JVN#63474730
Revision History

[2017/02/28]
  Web page was published