[Japanese]

JVNDB-2016-000242

Sleipnir for Mac vulnerable to URL spoofing

Overview

Sleipnir for Mac provided by Fenrir Inc. contains a URL spoofing vulnerability due to a flaw in the page transition.

Yuji Tounai of NTT Communications Corporation reported this vulnerability to IPA.
JPCERT/CC coordinated with the developer under Information Security Early Warning Partnership.
CVSS Severity (What is CVSS?)

Base Metrics: 4.3 (Medium) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Medium
  • Authentication: None
  • Confidentiality Impact: None
  • Integrity Impact: Partial
  • Availability Impact: None

CVSS V3 Severity:
Base Metrics: 4.3 (Medium) [IPA Score]
  • Access Vector: Network
  • Attack Complexity: Low
  • Privileges Required: None
  • User Interaction: Required
  • Scope: Unchanged
  • Confidentiality Impact: None
  • Integrity Impact: Low
  • Availability Impact: None
Affected Products


Fenrir Inc.
  • Sleipnir 4 Black Edition for Mac 4.5.3 and earlier
  • Sleipnir 4 for Mac 4.5.3 and earlier (Mac App Store)

Impact

The displayed URL may be forged to conduct phishing attacks.
Solution

[Update the Software]
Update to the latest version according to the information provided by the developer.
Vendor Information

Fenrir Inc.
CWE (What is CWE?)

  1. No Mapping(CWE-Other) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2016-7831
References

  1. JVN : JVN#28151745
Revision History

[2016/12/07]
  Web page was published