[Japanese]

JVNDB-2016-000016

Vine MV vulnerable to cross-site scripting

Overview

Vine MV contains a cross-site scripting vulnerability (CWE-79).

Shoji Baba reported this vulnerability to IPA.
JPCERT/CC coordinated with the developer under Information Security Early Warning Partnership.
CVSS Severity (What is CVSS?)

Base Metrics: 4.3 (Medium) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Medium
  • Authentication: None
  • Confidentiality Impact: None
  • Integrity Impact: Partial
  • Availability Impact: None

CVSS V3 Severity:
Base Metrics: 6.1 (Medium) [IPA Score]
  • Access Vector: Network
  • Attack Complexity: Low
  • Privileges Required: None
  • User Interaction: Required
  • Scope: Changed
  • Confidentiality Impact: Low
  • Integrity Impact: Low
  • Availability Impact: None
Affected Products


Ayaka Ikezawa
  • Vine MV prior to commit f41efbcac1f9262a161ebc1babfcf55fae9e939a

Impact

An arbitrary script may be executed on the user's web browser.
Solution

[Update the Software]
Update to the latest version according to the information provided by the developer.
Vendor Information

Ayaka Ikezawa
CWE (What is CWE?)

  1. Cross-site Scripting(CWE-79) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2016-1143
References

  1. JVN : JVN#12165579
  2. National Vulnerability Database (NVD) : CVE-2016-1143
Revision History

[2016/01/29]
  Web page was published
[2016/02/10]
  References : Content was added