[Japanese]

JVNDB-2015-000158

Pref Shimane CMS vulnerable to SQL injection

Overview

Pref Shimane CMS is an open-source Contents Management System (CMS). Pref Shimane CMS contains an SQL injection vulnerability.

Shoji Baba reported this vulnerability to IPA.
JPCERT/CC coordinated with the developer under Information Security Early Warning Partnership.
CVSS Severity (What is CVSS?)

Base Metrics: 6.5 (Medium) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Low
  • Authentication: Single Instance
  • Confidentiality Impact: Partial
  • Integrity Impact: Partial
  • Availability Impact: Partial

Affected Products


Network Applied Communication Laboratory Ltd.
  • Pref Shimane CMS versions 2.0.0

According to the developer, Pref Shimane CMS versions 1.x are not affected by this vulnerability.
Impact

A logged in attacker may execute arbitrary SQL statements.
Solution

[Update the Software]
Update to the latest version according to the information provided by the developer.
Vendor Information

Network Applied Communication Laboratory Ltd.
CWE (What is CWE?)

  1. SQL Injection(CWE-89) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2015-5659
References

  1. JVN : JVN#84982142
  2. National Vulnerability Database (NVD) : CVE-2015-5659
Revision History

[2015/10/09]
  Web page was published
[2015/10/14]
  References : Content was added