yoyaku_v41 vulnerable to OS command injection


yoyaku_v41 provided by Webservice-DIC is a software to manage conference room reservations. yoyaku_v41 contains an OS command injection vulnerability (CWE-78).

Shoji Baba reported this vulnerability to IPA.
JPCERT/CC coordinated with the developer under Information Security Early Warning Partnership.
CVSS Severity (What is CVSS?)

Base Metrics: 7.5 (High) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Low
  • Authentication: None
  • Confidentiality Impact: Partial
  • Integrity Impact: Partial
  • Availability Impact: Partial

Affected Products

  • yoyaku_v41


An arbitrary OS command may be executed with the privileges of the web server on the server where yoyaku_v41 is running.

[Do not use yoyaku_v41]
yoyaku_v41 is no longer being developed or maintained. It is recommended to stop using yoyaku_v41.
Vendor Information

CWE (What is CWE?)

  1. OS Command Injection(CWE-78) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2015-2979

  1. JVN : JVN#17522792
  2. National Vulnerability Database (NVD) : CVE-2015-2979
Revision History

  Web page was published
  References : Content was added