[Japanese]

JVNDB-2015-000028

KENT-WEB Clip Board vulnerability where arbitary files may be deleted

Overview

Clip Board provided by KENT-WEB is a bulletin board software that allows users to upload binary files such as image files. KENT-WEB Clip Board contains a vulnerability that may allow a remote attacker to delete arbitrary files.

Shoji Baba reported this vulnerability to IPA.
JPCERT/CC coordinated with the developer under Information Security Early Warning Partnership.
CVSS Severity (What is CVSS?)

Base Metrics: 6.4 (Medium) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Low
  • Authentication: None
  • Confidentiality Impact: None
  • Integrity Impact: Partial
  • Availability Impact: Partial

Affected Products


KENT-WEB
  • Clip Board Ver 4.02 and earlier

Impact

A remote attacker may delete arbitrary files on the server.
Solution

[Apply an update]
Update to the latest version according to the information provided by the developer.
Vendor Information

KENT-WEB
CWE (What is CWE?)

  1. Path Traversal(CWE-22) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2015-0888
References

  1. JVN : JVN#62298871
  2. National Vulnerability Database (NVD) : CVE-2015-0888
Revision History

[2015/02/27]
  Web page was published
[2015/03/03]
  References : Content was added