[Japanese]

JVNDB-2015-000006

SYNCK GRAPHICA Download Log CGI vulnerable to directory traversal

Overview

Download Log CGI provided by SYNCK GRAPHICA contains an issue in processing file names, which may result in a directory traversal vulnerability.

Shoji Baba reported this vulnerability to IPA.
JPCERT/CC coordinated with the developer under Information Security Early Warning Partnership.
CVSS Severity (What is CVSS?)

Base Metrics: 5.0 (Medium) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Low
  • Authentication: None
  • Confidentiality Impact: Partial
  • Integrity Impact: None
  • Availability Impact: None

Affected Products


SYMCKGRAPHICA
  • Download Log CGI 3.2.1 and earlier

It was found that version 3.2 released on 2015/1/7 and version 3.2.1 released on 2015/1/19 did not resolve the vulnerability, therefore, the developer released version 3.2.2 on 2015/1/23.
Impact

A remote attacker may obtain arbitrary files on the server.
Solution

[Update the Software]
Update to the latest version according to the information provided by the developer.
Vendor Information

SYMCKGRAPHICA
CWE (What is CWE?)

  1. Path Traversal(CWE-22) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2015-0867
References

  1. JVN : JVN#88559134
  2. National Vulnerability Database (NVD) : CVE-2015-0867
Revision History

[2015/01/19]
  Web page was published
[2015/01/27]
  References : Content was added
[2015/02/13]
  Affected Products : Product version was modified
  Vendor Information : Content was modified